Knowledgebase : Products
Due to the nature of Shift4Shop, we offer a large variety of options
and settings. To help to avoid overwhelming newer merchants, we have
decided to not display every single one of these settings by default.
Because of this, you may not see certain t...
3dzoom will place a small magnifying glass on your product images that
- when hovered upon - will magnify that area of the picture. If there
appears to be no difference in the magnified image and your regular
image, it could be due to your image size...
While viewing your store's pages, you will see a navigation path near
the top left of the product listing. This path is known as the
product's breadcrumb and it is intended to show your visitors their
location on your website.
Typically, the store'...
When setting up your products in the Shift4Shop Online Store Manager,
you will find a series of options in the Information Tab for various
functions of the product including hiding the item from view, marking
it as non-taxable, and more.
One of the...
The following steps will show you an easy way of adding a size chart
to your products using Shift4Shop's PRODUCT EXTRA FIELDS
[https://support.3dcart.com/Knowledgebase/Article/View/972].
ADDING THE SIZE CHART TO A PRODUCT
* Login into your Shift...
When you set up a GIFT CERTIFICATE
[https://support.3dcart.com/Knowledgebase/Article/view/356] product,
your shopper has the ability to purchase the gift certificate and send
it to someone of their choosing. That recipient will then receive an
email ...
In a PREVIOUS ARTICLE
[https://support.3dcart.com/Knowledgebase/Article/View/393], we
described how to control your Home Page Special Items.
You can also specify the way the Home Special items are _sorted_ on
the home page.
* Log into your Shif...
NOTE
The following information only applies if you happen to have your
store's DNS information hosted within your own Cloudflare account.
If your product images are not displaying on mobile platforms, it
could be due to settings on your Cloudflare...
Each product in your Shift4Shop store has up to 13 Fields that can be
used for additional information on the product page. These are called
extra fields and they can be found within each product's Information
tab.
To access a product's extra fields...
* ISSUE
The product is marked as "On Sale" but the On Sale Tag and the On
Sale Price are not appearing on the item.
* CAUSE
The on sale price and tag will not display for a product unless the
actual sale price is lower than the normal price.
T...
As you add new products to your store, they will appear in the "New
Releases" section of the store's left hand column.
TIP
You can control when an item is considered a "new release" by
changing the "Date Available" setting in each individual produ...
Yes!
Beginning with Shift4Shop version 9.1.6, merchants can set their BULK
DISCOUNTS [https://support.3dcart.com/Knowledgebase/Article/View/472]
functions to calculate rates based on fractional quantities. This can
be useful for situations where th...
Beginning with version 9.1, Shift4Shop stores on the Plus plan (or
higher) can add multiple videos to each product in the form of a video
gallery. The following instructions will show you how.
NOTE
The function described here is for Shift4Shop 9.1...
* PROBLEM: Product images are being displayed sideways after
assigning them to products.
* CAUSE: Images are being uploaded to the store directly from
camera's storage card.
In some cases, taking a raw image from a camera's SD card or phone,
and...
While it appears exclusively on the product pages, your store has
various other pages and sections where the "Add to Cart" button will
appear. For example, the home page, category pages, search result
pages, as well as on the related and upsell item ...
By default, the store's search results page will display the product
thumbnail, name, price, and availability. The search page's HTML
template can also be edited to include the Fields 1 through 13 in the
search results.
IMPORTANT
Editing the HTML ...
The Shift4Shop Buy Button makes it easy to sell your products on any
website that allows you to edit HTML and add JavaScript. Powered by
the new Shift4Shop frontend API, with just a few clicks you can
quickly embed products on any website you control...
Can I update stock on multiple products at once?
TO UPDATE MULTIPLE STOCK NUMBERS AT THE SAME TIME:
* Go to PRODUCTS >PRODUCT LIST
* Look to the top right of the page and click on the "More" button
* Select "Inventory" from the More Button d...
Some merchants may want to display their product GTIN information on
the product listing page. This can typically be done by simply adding
the variable _[gtin]_ on the listing_x.html template. However, this
variable by itself will only ever show the ...
When ADDING PRODUCT IMAGES
[https://support.3dcart.com/Knowledgebase/Article/View/469] in your
Shift4Shop Online Store Manager, the images will be displayed on your
product listing page within a small carousel located under the main
product image. Vi...
If a product resides in multiple categories at the same time, your
shoppers will see a section at the bottom of the product page showing
the other categories that the product resides in. This section will be
labeled "Browse Similar Items" and will co...
As described in our Product Bundle Tutorial, a bundle/kit is first
made by adding an option to your base product, and then linking the
option to a separate item in your catalog in order to make the
bundle.To function correctly, the items that are lin...
When using our platform with our default themes, you have the option
of adding informational tabs on your product listings without manually
coding it in. These can be used for various purposes like adding an
FAQ section to the product, sizing charts,...
For some of our merchants who use standard measurement units, item
weights can be a bit difficult to configure. This is due to the fact
that the items being sold are less than a pound (or have additional
weight increments) but most U.S. shipping carr...
Some merchants may want to include a PDF download as part of their
product listing description to give their shoppers more complete
information on the product being sold. Some examples include:
* Product Specification Sheets
* Material Safety D...
When using CUSTOMER GROUP SECURITY
[https://support.3dcart.com/Knowledgebase/Article/View/367] settings,
you can limit access to categories and products so that only certain
customer groups can access or purchase them.
For example, let's say you ha...
Sometimes, when adding products to your site, you may have some images
that appear as showing only half way or otherwise partially visible
like this example:
This is something that typically happens when using the Shift4Shop
Online Store Manager's ...
Yes!
Sometimes you may need to hide a whole bunch of products at once.
Maybe there's a recall on a certain brand, maybe you're temporarily
out of products from a specific distributor. Whatever the case may be,
hiding items oneat a time can take for...
Shift4Shop allows you the option of setting discounts based on the
quantity of a product that is being ordered. For example, you may want
to offer your customer a discount on a particular item if purchased in
bulk. This can be done in the product's D...
To add images to your products, first log into your Shift4Shop Online
Store Manager and go to PRODUCTS >PRODUCT LIST. Find the product
you'll be editing and click on its name. Alternately, you can also
look to the far right of the product and click o...
You may want to limit the quantity of an item that shoppers can
purchase at a time to prevent your store from running out of the
product quickly. Fortunately this is very easy to do!
To start, go to the product's ADVANCED TAB
[https://support.3dcar...
The e-product feature allows you to include a serial number for each
download file you sell. The serial number is used for products in
which a customer must have a unique number issued to them to activate
their product. Such examples would be a seria...
E-Products allow you to sell products such as MP3's, e-Books, PDF, and
just about any type of digital file. Unlike conventional products,
links to the e-products are generally emailed to the client upon
purchase and can be downloaded by them. The Shi...
This article is a quick reference on how to add your products manually
(without CSV import) to your Shift4Shop store. We will go over all of
the main fields involved in adding a product - please keep in mind
there are many more features available to ...
When a customer clicks on a category on your website, they have a
choice as to how they would like to sort the products they view. We
call this the "Order By" feature. For example, a customer may choose
to sort the products by Low to High in price, o...
* RUN A GENERAL PRODUCT INFORMATION EXPORT
* PRODUCTS EXPORT
* CUSTOM EXPORT SET FOR PRODUCTS
* PRODUCT OPTIONS EXPORT
* ADVANCED OPTIONS EXPORT
* PRICING EXPORT
* PRODUCTS INVENTORY EXPORT
* IMAGE GALLERY EXPORT
Shift4Shop allows yo...
This article contains the following sections:
* NUMBER OF PRODUCTS AND COLUMNS FOR HOME SPECIALS
* HOME SPECIAL PRODUCT DISPLAY
* RANDOM PRODUCT DISPLAY (ALL PRODUCTS)
* RANDOM PRODUCT DISPLAY (FROM YOUR CHOICE)
* STATIC PRODUCT DISPLAY...
There are several ways to upload images to the Shift4Shop Online Store
Manager. You can manually upload a small number (8) of image files at
a time, or upload _all_ of your images at once via FTP. This article
will go over the various ways to upload ...
Instead of hosting and completely creating your online store with
Shift4Shop, you may want to link products from Shift4Shop to your
existing website or create a "Buy" button. When used, the "Buy" button
will add the item to the shoppers cart and allo...
* GENERAL STOREWIDE SETTINGS
* Per Item Settings
* Stock Alert
* Update the Stock Number
* To change by item:
* To update multiple stock numbers
* Manage Stock Numbers for Options
* Import/Export Product Inventory
* Export
* IMPORT...
When using EPRODUCTS
[https://support.3dcart.com/Knowledgebase/Article/View/461] on your
store, please be use following parameters to ensure proper
functionality:
* FILE EXTENSION:
* _*.zip is the most recommended._
You can designate and sell j...
* ISSUE:
Product Pages that have been disabled are showing up as "Product Not
Available" instead of a 404 page.
* CAUSE:
Product was disabled by marking it as Hidden.
If a product is removed from your Shift4Shop store's database or
otherwise d...
A Gift Certificate Product is an item that can be bought in your store
for a specified dollar amount. During purchase, a special code is
created on the store which acts as a credit on the store for the
dollar amount/face value of the purchased gift c...
USING PRICE LEVELS WITH SHIFT4SHOP
PART I - WHAT ARE "PRICE LEVELS?"
Price levels allow you to sell products at different prices based on
the customer that is purchasing them. For example, you could create a
price level group for "best customers" ...
As a merchant, you may want to offer a situation where your shopper
can get a gift certificate when they purchase a particular item.
However, due to the way gift certificates are designed to work, the
certificate's value is reflective of how much m...
With your Shift4Shop store, you can assign warehouse pick tickets to
your individual products.
A warehouse pick ticket is simply information regarding where your
product is physically located. This can make it easier for you or your
warehouse staff...
As described in a previous ARTICLE
[https://support.3dcart.com/3dcart/Knowledgebase/Article/View/99], you
can tailor your search function so that results are returned based on
product ID, MFGID, and several other parameters included in the
product li...
By default, Shift4Shop will show whether your products are in stock by
simply listing the product as "In Stock." However, some merchants may
want to display the actual stock level for the product in order to let
their customers know how much of the p...
Absolutely!
One of the exciting features in Shift4Shop is the use of Smart
Categories. These special types of product categories will
automatically classify products in real time based on their settings
or content.
One of the parameters allowed w...
YES YOU CAN!
A feature that's unique to Shift4Shop is the ability to configure and
sell your products in fractional quantities as needed. For example,
maybe you sell networking and wiring components and you want to give
your customers the ability t...
Most of the pricing options on your Shift4Shop store involve creating
products with static prices assigned to them. However, in some cases,
you might need to specify a product where your _shoppers_ can set the
price.
For example, perhaps you'd like...
YOUR LISTING TEMPLATE MAY NEED UPDATING.
If you are using customized templates, you may have inadvertently
remove the coding necessary to display YouTube videos. If this is the
case, you will need to update your product listing to include the
YouTub...
You can control how items are sorted on your Home page, Category
pages, and Shop by Manufacturer pages. You can also allow your
shoppers the option of sorting the view further on some of these pages
with pre-set options like Price: Low to High, Price...
For products that are sold with different options (i.e. Color, Size,
etc.) you might need to keep track of the stock of the item for each
specific options combination. Advanced Options allow you to keep the
inventory control on the option level, so w...
The power of video in e-commerce is noticeably bringing products to
life, improving visitors experience and increasing conversions. The
Product Video feature allows easily adding a product related video,
whether it's a product review, demonstration, ...
In short, yes. While it is usually best to use Shift4Shop's built-in
Export/Import features for inventory updates, you can also update
inventory on multiple products through your Shift4Shop interface.
-------------------------
INVENTORY
* Go to ...
Meta Tags are elements of HTML coding that contain informational
details about the page's content. Many search engines use this data to
catalog web pages and return them as search results. This is part of
the proper search engine optimization (SEO) p...
Your product's Advanced Tab will contain additional product specific
settings which can be configured for the product's specific listing.
Below is a listing and summary of the different settings available.
Note
To view the product's Advanced tab, ...
Shift4Shop also allows you the option of setting discounts based on
the quantities of products ordered. For example, you may want to offer
your customer a discount on a particular item if purchased in bulk.
This can be done in the product's Discount ...
NOTE
To view the product's Related and Upsell tabs, please be sure to
enable the "Product Upsell" module in your online store manager's
Modules page.
-------------------------
RELATED ITEMS
When adding or editing products from your Shift4Shop Onl...
When manually adding or editing product the second tab you will be
presented with is the product's Images Tab. The Images Tab is where
you will assign the various display images and options for your
product. In this article we will demonstrate the va...
When manually adding or editing product the very first tab you will be
presented with is the product's Information Tab. This tab contains the
basic settings for your product. Below is a brief summary of each of
these fields.
PRODUCT INFORMATION
*...
The process of adding and editing your store's products is a very
important - and somewhat involved - process. Rather than detailing it
specifically in this knowledge base article, we invite you to read our
ONLINE TUTORIALS
[https://support.3dcart.co...
Shift4Shop's Price Editor allows you to modify the cost, price, retail
price, sale price, and price levels for multiple products; all at the
same time! Furthermore, it allows you to filter your products by
category, distributor, and/or manufacturer. ...
If you are using Product Feeds for your items to list them on Shopping
Engines, you probably don't want to have specific items listed if they
are out of stock. After all, if a potential customer arrives to your
store after searching for a specific pr...
By default, the price set in your product's "Information" tab is the
price that appears to your shoppers.
However, you may have a situation where your product does not have a
set price. For example, a customer may need to choose specific product
op...
Shift4Shop automatically compiles statistical information about each
product sold in your store. This can be useful in determining if a
specific product sells better during a particular season, so you can
determine when and how often to keep it in st...
In some cases, you may have a limited amount of product available and
you need to set a limit on how many of that product your customers can
order at one time. For example, you may have a high demand item and
need to limit it so each customer is only...
Custom 'In Stock,' 'Out of Stock,' and 'Back Order' messages can be
created per product for your online store. For example, you may have a
custom made product that may take longer to ship than your standard
products. In this case you may need to have...
The Stock Alert feature will notify you via email when product's
remaining stock runs low. This setting will keep track of inventory
for products with or without product options. For example, if you have
a product that has the options of small, mediu...
PROBLEM:
When using the custom buy it now code found in the advanced tab of a
product, the buy it now image is not showing up or appears to be
broken.
SOLUTION:
Within the code that Shift4Shop provides to you in the ADVANCED TAB
[https://support....
If you need to edit several variables of multiple products at the same
time, you can use Shift4Shop's Multiple Update feature. The Multiple
Update feature allows you to filter your products by category. After
you have chosen the category of products ...
Absolutely! You can add manufacturer details to your Shift4Shop store
and essentially create an added level of navigation to your store.
Along with being able to browse your store by category, and pricing
ranges; Manufacturer listings also give your ...
Here's a question that comes up from time to time:
* PROBLEM:
You unmark the "On Sale" checkbox on the product, but some time
later, the product goes back on sale.
* LIKELY CAUSE:
Check to see if the product might be part of your store's DAILY...
Help Desk Software by Kayako fusion