Knowledgebase: Plugins
Why am I getting this error on the Quickbooks WebConnector?
  • Issue: When using the Quickbooks web connector you are getting the following error messages:

QBWC1048: QuickBooks Web Connector could not verify the web application server certificate.

QBWC1051: The new application was not added

  • Cause: Your version of Quickbooks may be out of date

Please be sure that you are using one of the following compatible versions of Quickbooks:

  • U.S. editions of QuickBooks Financial Software products
  • QuickBooks Enterprise Solutions (2013 or later)*
  • QuickBooks Premier (2002 or later)
  • QuickBooks Pro (2002 or later)
  • QuickBooks Simple Start (2006 or later)

Help Desk Software by Kayako fusion