Knowledgebase : Payment > Legacy Payments
* ISSUE: When using Amazon Pay the shopper's name sometimes appears
twice.
* CAUSE: Amazon Pay does not _require_ the user's last name so the
first name is repeated on the order.
Some merchants have noticed that orders paid with Amazon pay somet...
The Invoice Payment Page allows merchants to create an invoice payment
page for their customers. It's similar to a regular order but
presented without the need for a customer shipping address and without
going through the checkout process.
---------...
SEZZLE [https://sezzle.com/] is an easy to use and secure online
payment service that allows your shopper to pay for their order
through installments. Meanwhile, as merchant, Sezzle will settle
payment with you directly and automatically.
The follo...
IMPORTANT This article is aimed at our merchants on our legacy paid
plans (for more information see here
[https://support.3dcart.com/Knowledgebase/Article/View/1075/6/faq-removal-of-paid-shift4shop-plans]).
This feature is not accessible on our free,...
Once Google Pay has been enabled, the button will only display to
visitors that meet the following requirements.
- Your customer must be using Chrome for Android version 59 or higher
on an Android device running Android Lollipop (5.0) or higher.
- ...
IMPORTANT This article is aimed at our merchants on our legacy paid
plans (for more information see here
[https://support.3dcart.com/Knowledgebase/Article/View/1075/6/faq-removal-of-paid-shift4shop-plans]).
This feature is not accessible on our free,...
Google Pay is a payment system offered by Google that allows shoppers
to purchase from your store on their Android powered mobile phones or
Desktop (using Google Chrome in either case). The service also allows
users to use the payment cards they have...
Apple Pay is a mobile payment and digital wallet service that lets
shoppers make payments while using compatible Apple devices*.
IMPORTANT This article is aimed at our merchants on our legacy paid
plans (for more information see here
[https://suppo...
* ISSUE:
Orders paid using PayPal show a different "Paid" amount than the
order's "Total" amount.
* CAUSE:
Your PayPal settings may be set to calculate and charge for shipping
and/or tax during the transaction.
In some cases, when an order is ...
If you would like to use Pay with Amazon, and have previously made
customizations to your store's view_cart.html template, you will need
to consider the following two options in order to have the Pay with
Amazon function appear on your checkout page....
This article will show you how to add Amazon Pay Checkout V2 to your
Shift4Shop store.
Please click on a link below to go to that section of the article:
* Setting up Amazon Pay Checkout V2
* Upgrading from Amazon Pay - Legacy
* Template Ch...
Visa Checkout is a digital payment service designed to simplify the
checkout experience using a secure, single sign-on across channels and
devices using a customer's preferred payment method.
Shoppers who use Visa Checkout can store their card info...
PAYPAL CREDIT [HTTPS://FINANCING.PAYPAL.COM/PPFINPORTAL/HOME/INDEX] is
a PayPal service that gives your customers access to No Payments and
No Interest if paid in full in 6 months on purchases of $99 or more.
As a merchant, you can offer this servi...
When using WorldPay as your payment gateway, you may receive
notification from your WorldPay account of an order being processed
but it does not appear as a completed order in your Shift4Shop store.
To correct this, you will need to specify a "call...
This article will show you how to integrate your store with BitPay.
-------------------------
ADDING THE PAYMENT METHOD
NOTE
To integrate your store with BitPay, you will first need to complete
your Shift4 Payments application. You will also need...
When using CCBill as your payment gateway, you may receive
notification from your CCBill account of an order being processed but
it does not appear in your Shift4Shop store.
To correct this, you will need to specify a "callback URL" on your
CCBill ...
* Issue:
When creating their account, a shopper specifies an address for
Shipping in your store. However, if/when they pay for their order pay
with PayPal Express, the order sometimes shows a different address
than the store record.
* Cause:
Thi...
IMPORTANT This article is aimed at our merchants on our legacy paid
plans (for more information see here
[https://support.3dcart.com/Knowledgebase/Article/View/1075/6/faq-removal-of-paid-shift4shop-plans]).
This feature is not accessible on our free,...
If you are using Authorize.Net with the CIM tokenization module, your
customers have the option of saving their credit card on file for
future purchases.
PLEASE NOTE
The CIM feature is an _add on_ to the standard Authorize.net service,
and you mus...
It is possible for PayPal to report an order as already being paid if
they have received an identical invoice number in the past. This
usually occurs if the merchant is using the same PayPal account on
multiple stores, and eventually a previously iss...
If you are experiencing an issue with New Orders not showing up with a
phone number, this is not related to the Shift4Shop checkout process.
It is more than likely related to a setting in PayPal that requires
the phone number. Below are instructions ...
Shift4Shop integrates with PayPal to offer your customers the option
of paying through their own PayPal account. When using redirect
methods like PAYPAL STANDARD and PAYPAL EXPRESS instead of "inline"
methods like PAYPAL PAYMENTS PRO and PAYPAL ADVAN...
IMPORTANT
The CREDIT CARD TYPES feature described in this article applies to
most payment gateways where the credit card fields are hosted directly
on the site.
However, there are some gateways on which the credit card fields are
hosted externally...
Help Desk Software by Kayako fusion