There are several possible causes to orders not syncing correctly with
Shift4Shop's Quickbooks Connector. Typically large batches of orders
to synchronize can cause issues. Therefore it is recommended to check
for the following:
* ORDER DATE RANGE...
Merchants using Shift4Shop's Web Connector with QUICKBOOKS ENTERPRISE
2020 may experience issues importing their store's orders into
Quickbooks.
This issue usually occurs when the "Most Common Sales Tax" field in
QuickBooks settings is left blank. ...
* ISSUE: When using the Quickbooks web connector you are getting the
following error messages:
QBWC1048: QuickBooks Web Connector could not verify the web
application server certificate.
QBWC1051: The new application was not added
* CAUSE: Y...
Welcome to the Quickbooks Web Connector Plugin for Shift4Shop! The
next generation of the Quickbooks plugin uses the built-in Quickbooks
Web Connector to communicate with your Shift4Shop store. All PC
versions of Quickbooks 2008 and above should come...
* ISSUE:
Merchant is using the Shift4Shop Quickbooks Web Connector plugin, but
it is not importing orders or customer data.
* CAUSE:
In the Shift4Shop Quickbooks Web Connector export settings, the Order
prefix must match invoice prefix EXACTLY. ...
* ISSUE:
Merchants using the Quickbooks Web Connector plugin are getting
"QBWC1039: There was a problem adding the application." upon opening
up the QWC file.
* CAUSE:
The user running the web connector doesn't have access to the company
file
...
The Shift4Shop QuickBooks Plugin Supports:
* U.S. editions of QuickBooks Financial Software products
* QuickBooks Enterprise Solutions (2013 or later)*
* QuickBooks Premier (2002 or later)
* QuickBooks Pro (2002 or later)
* QuickBooks Sim...
ISSUE
Merchant is using Shift4Shop's Quickbooks connector to import orders.
However, during the import, Quickbooks is displaying a warning about
duplicate orders.
SOLUTION
Check your plugin's store Export Settings.
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A ...