Knowledgebase: Shipping

Why aren't my UPS Negotiated Rates showing correctly?

 
  • Issue
    Store is set to use UPS negotiated rates for its shipping calculation, but returned rates are higher than they should be.
  • Likely Causes
    Check to see if A) Negotiated rates are enabled, B) if your products might have a markup or C) if your shipping methods might have their own markups.

If your negotiated rates are not displaying correctly, check to make sure that your store is set to use them, then make sure there are no markups on either the product or the shipping method.

A) Check if negotiated rates are enabled

  1. Go to Settings >Shipping
  2. Then click on "Enter Settings" under Shipping Settings
  3. Click on "Show Credentials" for UPS
  4. Make sure "Use accont discounted rates" is marked.

B) Product Shipping Markup

  1. Go to Products >Product List and locate the item you'd like to edit.
  2. Click on the item's name, ID or thumbnail image to open it.
  3. While viewing the product's Information Tab, look under "Shipping Options" and ensure there are no markups.
  4. Repeat for all your products as neeed.

C) Shipping Method Markup

  1. Go to Settings >Shipping
  2. Then click on "Select Methods" under Shipping Methods
  3. Click on "Settings" for each of your confugured UPS methods
  4. Make sure there are no markups for any of them.

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