Knowledgebase: Shipping

Why does my Freightquote Test Button fail?

 
  • Issue:
    Merchant has credentials in place for their Freightquote integration, but using the test button fails.
  • Cause:
    Test button is not configured to work properly for Freightquote. To make sure that rates are being returned, use the store front to test.

If you are using Shift4Shop's integration with Freightquote and - after adding your credentials - you try to use the test button, a message will appear telling you that the test has failed.

It's nothing to be alarmed by, and your credentials are likely correct. The reason the test button fails is because that function is not compatible with Freightquote's API (which your store connects to). Therefore, the test will fail each time.

To properly test your store's Freightquote integration, place a test order on the store and use the store front to confirm rates are being retrieved and shown.


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